hort.net Seasonal photo, (c) 2006 Christopher P. Lindsey, All Rights Reserved: do not copy
articles | gallery of plants | blog | tech blog | plant profiles | patents | mailing lists | top stories | links | shorturl service | tom clothier's archive0
 Navigation
Articles
Gallery of Plants
Blog
Tech Blog
Plant Profiles
Patents
Mailing Lists
    FAQ
    Netiquette
    Search ALL lists
    Search help
    Subscription info
Top Stories
Links
sHORTurl service
Tom Clothier's Archive
 Top Stories
Disease could hit Britain's trees hard

Ten of the best snowdrop cultivars

Plant protein database helps identify plant gene functions

Dendroclimatologists record history through trees

Potato beetle could be thwarted through gene manipulation

Hawaii expands coffee farm quarantine

Study explains flower petal loss

Unauthorized use of a plant doesn't invalidate it's patent

RSS story archive

Re: OT - AGAIN


I had a similar problem with IE. I went to a neighbor who had cable
access...you also might try your library...and downloaded IE on a flash
drive, then loaded it on to my computer. B

----- Original Message ----- 
From: "Donna" <gossiper@sbcglobal.net> 
To: gardenchat@hort.net 
Sent: Monday, September 7, 2009 9:18:51 AM GMT -05:00 US/Canada Eastern 
Subject: Re: [CHAT] OT - AGAIN 

How about using the restore feature and go back to a previous date- which may 
or may not work. 

How big of a file can you recieve in your email? Maybe I can email you 
something? 

Donna 

--- On Mon, 9/7/09, Kitty <kmrsy@comcast.net> wrote: 


From: Kitty <kmrsy@comcast.net> 
Subject: [CHAT] OT - AGAIN 
To: gardenchat@hort.net 
Date: Monday, September 7, 2009, 8:59 AM 


OK, I've really screwed it up this time. Any help anyone can offer I would 
really apreciate. 

Internet Explorer is a goner for real this time. I know, you told me to get 
Mozilla and I really intended to but just didn't get around to doing it. I 
was able to fix IE8, so I kept using it. 

This time it locked up completely so that I couldn't use the reset button. I 
tried doing it via Control Panel but it didn't work - the instructions 
explained that IE had to be open, but IE doesn't respond. 

So I tried a suggestion someone here made. I deleted IE8 with the expectation 
that by doing so I would uncover IE7. Program doesn't respond. I can't get on 
the internet to download another browser. 

So how do I get a browser without being able to get on the internet? Do you 
think IE might be on one of my Dell disks? Geez, I promise to listen to you 
guys and follow through on getting Mozilla this time if I can just get on the 
net. 

Kitty 
neIN, Zone 5 
--------------------------------------------------------------------- 
To sign-off this list, send email to majordomo@hort.net with the 
message text UNSUBSCRIBE GARDENCHAT 

--------------------------------------------------------------------- 
To sign-off this list, send email to majordomo@hort.net with the 
message text UNSUBSCRIBE GARDENCHAT 

---------------------------------------------------------------------
To sign-off this list, send email to majordomo@hort.net with the
message text UNSUBSCRIBE GARDENCHAT



Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index



 © 1995-2015 Mallorn Computing, Inc.All Rights Reserved.
Our Privacy Statement