hort.net Seasonal photo, (c) 2006 Christopher P. Lindsey, All Rights Reserved: do not copy
articles | gallery of plants | blog | tech blog | plant profiles | patents | mailing lists | top stories | links | shorturl service | tom clothier's archive0
Gallery of Plants
Tech Blog
Plant Profiles
Mailing Lists
    Search ALL lists
    Search help
    Subscription info
Top Stories
sHORTurl service
Tom Clothier's Archive
 Top Stories
Disease could hit Britain's trees hard

Ten of the best snowdrop cultivars

Plant protein database helps identify plant gene functions

Dendroclimatologists record history through trees

Potato beetle could be thwarted through gene manipulation

Hawaii expands coffee farm quarantine

Study explains flower petal loss

Unauthorized use of a plant doesn't invalidate it's patent

RSS story archive

PHOTO: help w thunderbird?

  • Subject: PHOTO: help w thunderbird?
  • From: Linda Mann <lmann@lock-net.com>
  • Date: Mon, 18 May 2009 10:22:03 -0400

I'm trying to figure out how to embed images into posts using
Thunderbird so I can try to post some seedling photos that will appear
in the archives. I found something online that explains how to <not>
embed images - involves changing the config editor.

Anybody know what the value should be so that it <will> embed images?
Currently, the default is zero. I haven't been brave enough to change
it yet. Guess I'll try posting with its current settings just to see
what happens.

<Select the Tools menu, then Options, select the Advanced button, then
the General tab and click on the Config Editor button. Scroll down until
you find mail.content_disposition_type. If the value is not set to 1,
double-click on that line and an Enter Integer Value dialog box will pop
up. Change the value to 1 and click OK. Shut down Thunderbird and
restart it for the change to take effect.>

Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index

 © 1995-2015 Mallorn Computing, Inc.All Rights Reserved.
Our Privacy Statement