hort.net Seasonal photo, (c) 2006 Christopher P. Lindsey, All Rights Reserved: do not copy
articles | gallery of plants | blog | tech blog | plant profiles | patents | mailing lists | top stories | links | shorturl service | tom clothier's archive0
 Navigation
Articles
Gallery of Plants
Blog
Tech Blog
Plant Profiles
Patents
Mailing Lists
    FAQ
    Netiquette
    Search ALL lists
    Search help
    Subscription info
Top Stories
Links
sHORTurl service
Tom Clothier's Archive
 Top Stories
Disease could hit Britain's trees hard

Ten of the best snowdrop cultivars

Plant protein database helps identify plant gene functions

Dendroclimatologists record history through trees

Potato beetle could be thwarted through gene manipulation

Hawaii expands coffee farm quarantine

Study explains flower petal loss

Unauthorized use of a plant doesn't invalidate it's patent

RSS story archive

A.Bulbifer Tuber Rot

  • Subject: A.Bulbifer Tuber Rot
  • From: David <onimua@gmail.com>
  • Date: Sat, 2 Aug 2008 16:18:25 -0400

First off, I'd like to say thanks to the fast responses people give on this list! It's very comforting to find help right around the corner, so to speak. Now the problem:

About a month ago my Bulbifer was starting to come out of dormancy, I was happy... until it stopped growing; the left hadn't even come out of the sheath yet. I wasn't sure what had happened, but I kept on eye for any change. I checked on it one morning to find that it had fallen over. Pulling it out, I found that it had rotted off.

I immediately dug out the tuber to find a couple of small soft spots at which point I started doing research online for some ways to stop it. I cut away the rot and dried them off completely as much as possible before putting it in the sun for about a half-hour to dry and leftover moisture. It has been sitting in the garage on a shelf since then while I'm hoping it'll grow again sometime soon. A week later, another soft spot formed right next to the area I cut out before. I cut it out as well, and a little more ot make sure I got it all, and it finally seemed to be fine

Just yesterday I looked and it's gone soft again, but this time from another spot and much larger this time. I looked at the bottom, and there's something that resembles fungus (I can best describe it as little white hills/mountains), although very very small. Upon closer inspection, there's also little bugs (whitish-gray as maybe the closest color comparison) crawling around the fungus-like parts and around the rot. The tuber is not very large (maybe about two inches more or less). My main worry is that I'll lose the tuber before it has a chance to grow and maybe recover. Anything I can do?

Should I also worry about whatever is on the bulbifer to spread to my other plants somehow? I have other amorphophallus titanums in the garage, and a konjac on its way here next week. Even if I don't save this tuber, I don't want it to somehow spread to the other plants, which would just be terrible.

So how bad is it? Am I going to lose the tuber? Are the other plants at risk? Is there any preventative measures I should perform to make sure the others don't get the fungus/bug problem?

Thanks.
_______________________________________________
Aroid-L mailing list
Aroid-L@www.gizmoworks.com
http://www.gizmoworks.com/mailman/listinfo/aroid-l


Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index



 © 1995-2015 Mallorn Computing, Inc.All Rights Reserved.
Our Privacy Statement