hort.net Seasonal photo, (c) 2006 Christopher P. Lindsey, All Rights Reserved: do not copy
articles | gallery of plants | blog | tech blog | plant profiles | patents | mailing lists | top stories | links | shorturl service | tom clothier's archive0
Gallery of Plants
Tech Blog
Plant Profiles
Mailing Lists
    Search ALL lists
    Search help
    Subscription info
Top Stories
sHORTurl service
Tom Clothier's Archive
 Top Stories
Disease could hit Britain's trees hard

Ten of the best snowdrop cultivars

Plant protein database helps identify plant gene functions

Dendroclimatologists record history through trees

Potato beetle could be thwarted through gene manipulation

Hawaii expands coffee farm quarantine

Study explains flower petal loss

Unauthorized use of a plant doesn't invalidate it's patent

RSS story archive

Re: Web site probs?

-----Original Message-----
From: Don Burns <donburns@macconnect.com>
To: Multiple recipients of list AROID-L <aroid-l@mobot.org>
Date: Friday, June 30, 2000 9:01 PM
Subject: Re: Web site probs?

>Anyone else having problems getting into the IAS web site?   It seems to me
>it is down a LOT?   Anything we can do to correct this??


I usually call up the home page two to three times daily plus some in the
evenings just to see if its up. I have yet to find it not there. Are you
finding it down at odd hours possibly? I know you are up very early early


Don Burns
Fort Lauderdale FL    USA
Zone 10b<

Hello Guys!

It may be my problem or a comp. prob., but just tried again and failed.

What is happening is this---I click on  'favorites' off the top of my screen
and there among them is listed Miss. Bot. Garden and below the IAS.   If I
click on the IAS, I get a wiindow popping up that says 'Can not open the
site http:/cissus.mobot.org/IAS/.   A connection w/ the server could not be
established'.   So I think, 'no prob..I'll just get in off the links off the
Miss. Bot Garden' pages, and pull their pages up without a problem,
BUT---there is NO listing for the IAS that I can find on their pages, SO---I
use their 'search' feature on their 'Research' page, and type in
International Aroid Society' , and sure enough it comes up several times in
several forms on the list, BUT---NONE of these sites given will open up, all
say 'Not available' on a large, white full-page window!
Tell me, what am I doing wrong???   And SURELY the MOBOT site should have
'us' prominently listed in it`s links section??

Thanks in advance,


 © 1995-2015 Mallorn Computing, Inc.All Rights Reserved.
Our Privacy Statement
Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index