hort.net Seasonal photo, (c) 2006 Christopher P. Lindsey, All Rights Reserved: do not copy
articles | gallery of plants | blog | tech blog | plant profiles | patents | mailing lists | top stories | links | shorturl service | tom clothier's archive0
 Navigation
Articles
Gallery of Plants
Blog
Tech Blog
Plant Profiles
Patents
Mailing Lists
    FAQ
    Netiquette
    Search ALL lists
    Search help
    Subscription info
Top Stories
Links
sHORTurl service
Tom Clothier's Archive
 Top Stories
Disease could hit Britain's trees hard

Ten of the best snowdrop cultivars

Plant protein database helps identify plant gene functions

Dendroclimatologists record history through trees

Potato beetle could be thwarted through gene manipulation

Hawaii expands coffee farm quarantine

Study explains flower petal loss

Unauthorized use of a plant doesn't invalidate it's patent

RSS story archive

[Aroid-l] Anthurium pallidiflorum


I have an Anthurium pallidiflorum which had never bloomed since I got it.  I shocked it this winter by placing it in a very cold window- too cold really- but it produced 4 inflorescences in the following 2 months.   BUT the female flowers never produced any droplets along the spadices, although the inflorescences  did produce scent and turn yellow, while producing lots of pollen.   As a result, I got no berries.  Does anyone know why the plant wouldn't produce the droplets, (like maybe I let it warm up too much when the blooms were active)  or if this is what is supposed to happen with this species?  Or is it an obligate out-crosser or something?   Thanks, Mike Kerlin

Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.
_______________________________________________
Aroid-l mailing list
Aroid-l@gizmoworks.com
http://www.gizmoworks.com/mailman/listinfo/aroid-l


Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index



 © 1995-2015 Mallorn Computing, Inc.All Rights Reserved.
Our Privacy Statement